anulare
Afişează rezultate pentru 
Caută în schimb 
Ați dorit să scrieți: 

Probleme cu 5G pe OxygenOS 13

AshleyK
Junior

Buna. Recent am facut update la OxygenOS 13 (Android 13) pe OnePlus 9 Pro-ul meu cu ajutorul aplicatiei OxygenUpdater. De atunci am constant probleme cu 5G-ul. Acesta se opreste si reporneste intruna, si raman fara semnal. Consider ca nu e o problema cu telefonul deoarece apare doar cand este setat in 5G pe OOS13. In 4G sau pe OOS12 functioneaza perfect. Am mai intrebat in comunitate si mi s-a spus ca ar fi o problema cu carrier-ul. In acelas timp am citit undeva ca Orange distribuie update-uri customizate, asta sa fie problema?

Multumesc

11 Răspunsuri 11

RafaHelper
#StarMember

Salut @AshleyK

Ai incercat sa iei legatura si cu cei de la OnePlus si sa le spui problema ta?
Vad ca aplicația Oxygen Updater nu este furnizata oficial de OnePlus si vorbim de un alt dezvoltator. Este posibil ca acest update instalat de tine sa nu includa toate resursele necesare pentru a putea acesa reteaua 5G. E mai bine sa astepti ca acest update sa fie furnizat oficial de OnePlus.

Nu am contactat support-ul OnePlus direct , am intrebat doar in comunitatea de pe r/OnePlus. Am sa incerc asta astazi si vad ce raspuns primesc.

Also, asa am crezut si eu initial, deaceea dadusem revert inapoi la 12, asteptand update official, insa update-ul official inca nu aparuse dupa cateva saptamani. Am folosit aplicatia aceea la recomandarea celor din comunitate, caci ei spuneau ca nu au avut astfel de probleme facand update cu aplicatia.

Poti lasă feedback si in comunitatea OnePlus spunând ca tu ai avut probleme.

Salut,

Din ce descrii tu, suna a problema de sistem de operare. Acuma, nu stiu cum e la OnePlus pentru ca n-am avut niciodata, dar daca ROM-urile sunt facute pe regiuni (si cel mai probabil sunt), iar tu instalezi un ROM pentru o alta regiune (pentru ca inca nu e disponibil pentru regiunea ta), se pot intampla chestii de genul asta. 🙂

Eu am avut probleme similare cu ROM-uri de pe alte regiuni, pe al meu Motorola. Si mai demult pe Samsung-uri si alte device-uri. E normal, atunci cand soft-ul nu e facut pentru regiunea in care te afli.

Acuma, ca sa-ti raspund la intrebarea ta de mai sus, daca telefonul e cumparat de la Orange, da, soft-ul este customizat de Orange, si da, in general dureaza un pic mai mult pana cand versiunea customizata de Orange (brand-uita) ajunge pe telefoanele clientilor. Cu toate astea, daca ai instalat un soft de retail (si nu custom pentru operator), atata timp cat este pentru regiunea corecta, ar trebui sa mearga. Dar in cazul asta, tind sa cred ca nu s-a lansat inca Android 13 (sau OOS13) pentru Romania. Iar instaland o versiune pentru alta regiune (sau default), poate cauza probleme de genul asta, pentru ca partea de customizare pentru regiunea respectiva lipseste.

Recomandarea mea ar fi sa monitorizezi update-urile si sa treci la versiunea oficiala atunci cand se va lansa. Pana atunci, daca vrei, poti sa folosesti versiunea asta, daar...cu mentiunea ca, dupa cum ai observat si tu, pot sa apara probleme. Varianta cealalta ar fi sa faci revert la versiunea oficiala pentru Romania de Android 12, si sa astepti acolo update-ul oficial.

In momentul de fata nu cred ca am alte optiuni decat sa astept un update official sau sa vorbesc cu support.

Ei isi segmenteaza si telefoanele si ROM-urile pe regiuni. Modelul meu este cel pentru EU (LE2123) si am instalat stable full pt EU din updater. Telefonul nu e cumparat de la orange, deci ar trebuii sa fie retail too.

Atasez cateva screenshot-uri din appicatie/setari si videoclipu ldin thread-ul de pe reddit cu problema mea

Alt SIM (cu 5G activat, binenteles), in aceeasi zona, pe acelasi telefon, cum se comporta? Teoretic...daca acel Oxygen Updater isi face treaba bine, ar trebui sa ai update-ul oficial. Cu toate astea, nu ma pot abtine sa nu ma intreb: daca era deja disponibil, de ce nu l-a afisat telefonul in mod normal? Exista si posibilitatea sa fie un bug...si tocmai din cauza asta sa nu fi fost lansat oficial update-ul de Android 13. Sau poate a fost, pentru o perioada scurta de timp, au constatat ca are probleme, si l-au retras.

Acuma, dpdv al operatorului, nu vad de ce ar fi o problema. Cu atat mai mult cu cat a mers ok pe versiunea precedenta, si inteleg ca merge si pe versiunea asta, doar ca nu foarte reliable. De asemenea, banuiesc ca zona in care testezi functionalitatea este aceeasi si intr-un caz si in celalalt.

De-aia ma gandeam sa incerci eventual cu alt SIM in acelasi telefon. Daca merge ok cu celalalt, problema e undeva pe cont, se poate rezolva eventual cu un apel la 300 si o resetarea a parametrilor de retea de pe cont. Daca nu merge, sau merge la fel, problema e soft-ul. In cazul asta, iti recomand sa incerci un "reset network settings" din telefon. Posibil sa stearga si parolelele de wifi si pairing-urile facute anterior pentru Bluetooth. Daaar...poate rezolva si problema asta. Merita incercat macar. Daca tot nu rezolva problema...nu prea ai ce sa faci decat sa astepti un update oficial. Pentru ca si daca te duci la OnePlus cu problema asta, e foarte probabil sa nu doreasca s-o rezolva, intrucat nu ai primit update-ul pe canalele oficiale. Acuma, poate update-ul nu are nimic, si e exact versiunea oficiala. Dar nu cred ca o sa se bage nimeni sa preia un eventual bug report pana cand update-ul ala nu e lansat oficial de catre ei.

In alta (dez)ordine de idei, update-ul l-ai facut presupun direct, asa-i? Fara factory reset. Pentru ca, urmatoarea chestie pe care ai putea sa o incerci este exact un factory reset. Faci un backup, dai reset, si NU dai restore din backup initial. Testezi problema, vezi daca se mai intampla sau nu, pe "curat", si in functie de rezultat decizi ce e de facut cu datele. Fie o iei de la inceput si descarci aplicatiile manual, fie dai restore (eventual fara setari, in caz ca e vreo problema cu ceva setari).

Dar daca ai posibilitatea, incearca intai un alt SIM in telefon. Poate sa fie eventual si alt SIM de la alt operator, doar ca idee. Dar ideal ar fi un alt SIM de Orange.

Te asteptam cu mai multe detalii si, sper, cu vesti bune. 🙂

Am revenit cu mai multe informatii. im cer scuze ca a durat ceva, but here we go:

In principal, am incercat sa folosesc cartela tatalui meu (tot cu 5G) in telefonul meu, in urma careia am ramas si mai confuz. Cartela tatalui meu nu a avut nici o problema pe durata relativ scurta (20min) in care am putut testa, insa si cartela mea isi "revenise" pentru aproximativ 30 de minute, dupa care a inceput sa faca probleme dinnou dupa ce tel a stat stins pentru inca 10min. Ambele au fost testate la tata, in zona Brancoveanu. Tata are si o cartela DIGI, tot cu 5G, pe care nu am testat-o inca in al meu.

Legat de teste de genul, mai am un telefon OnePlus, un 8 Pro care a primit OOS13 official. Am incercat sa imi pun cartela si in acela, in care a functionat fara problema pe perioada testata (tot ~30minute). Intre timp, telefonul acela a devenit al tatalui meu, si cartela lui functioneaza perfect in el.

Legat de cu Factory reset si Network Settings. Deja am incercat ambele optiuni si nu au rezolvat problema, ba din contra, incepuse sa faca constant probleme dupa factory reset. Toate testele au fost facute in trei zone: Acasa in zona Progresu, La tata in Brancoveanu si la facultate in zona Iuliu Maniu/Politehnica.

Am mai revenit cu un update.

Am folosit un Roll-back package official de pe forum-ul OnePlus si am revenit la OxygenOS 12, care mi-a dat si factory reset. Desigur, odata cu revenirea la Android 12, problema cu 5G-ul disparuse. Insa acum imi aparuse si prompt-ul pentru update-ul official de OxygenOS 13, si am decis sa mai incerc inca o data. Insa am intampinat aceias problema re-intors pe Android 13. Nu pot sa imi dau seama ce cauzeaza asta, dar se pare ca nu este cauzata de o versiune gresita/neofficiala de Oxygen Os

Atasez un screenshot cu update-ul si un videoclip cu problema.

Video: https://uploadnow.io/f/PkdlgQM

Screenshot_2022-12-30-11-01-25-57_9492aa3750dca76abb7c25b39a5f1e8e.jpg

 

Ok, pai in cazul asta, mai ai doua posibilitati:

1. problema pe cont > apel la 300 / 0374 300 300 > cerut resetare pe cont.

2. bug de soft > report la OnePlus

Poti incerca, eventual, si o inlocuire de SIM. Cu toate ca nu vad de ce ar face o diferenta. Dar…merita incercat. In plus, daca n-ai facut o schimbare de SIM in ultima perioada, ar trebui sa fie si gratuit.

Eu as incepe cu prima, pentru ca e si cea mai la indemana.

Am sunat la 300 si am cerut o resetare. Am dat un restart, insa nu a rezolvat nimic.

Atunci raman celelalte variante… Daca ai drum intr-un Orange Shop, incearca si o inlocuire de SIM. Si daca nici asa nu se rezolva, bug report la OnePlus. In principiu, daca a mers ok pe Android 12, nu prea are sens sa nu mearga pa 13…decat daca e o problema undeva (bug de soft).