Întrebare cu răspuns(uri)

"Face-lift" homepage Comunitate Orange

Dragilor, iubitori de "cosmetică" (sau nu), acest mesaj se vrea mai degrabă o deschidere spre feedback, idei de îmbunătățire a paginii "Comunității". Personal, mi se pare puțin cam... împrăștiată, eu considerându-mă puțin cam cu ”fix-uri” în privința aranjării (nu aranjamentelor :) ). Așa că în imaginea atașată, deși pe alocuri unele pictograme sunt ”înghesuite”, vă propun să analizați și să comentați partea de sus a paginii Comunității Orange:

  • vechi vs. propus
  • cum arată acum si ce este în plus ca informație pe pagină
  • funcții suplimentare de adăugat (dacă este nevoie)
  • idei de îmbunătățire a filtrelor / editării mesajelor
  • ..............................
    O varianta a paginii ”down page”.... curand.

  • Răspunde
  • Distribuie această întrebare

Mulțumim mult pentru sugestii, le analizăm și vom vedea ce putem "aduce la viață". Vă ținem la curent cu dezvoltările viitoare.
Edit:

  • avem soluțiile pinned în partea de sus a topic-urilor, dar și printre răspunsuri
  • am adăugat noi condiții la setarea username-ului pentru a evita duplicarea sau introducerea de e-mail-uri sau numere de telefon
  • avem acum paginație pe topic-urile cu peste 15 răspunsuri
  • am adăugat un nou tab în homepage - Utile unde regăsiți topic-uri de tip tutorial

Ți-a fost de ajutor acest răspuns? (poți vota o singură dată)

Nu (0)

Da (3)

100%

3 membri au votat cu DA

0 membri au votat cu NU

100% utilizatori au considerat că acest răspuns este util

Alte răspunsuri

Pagina 5 din 5

S-a produs vreo modificare recentă la platformă? Cu tristețe țin să anunț că orice topic nou, dintre cele apărute și neurmărite încă, dacă vreau să ”urmăresc răspunsurile”, dar nu vreau să și răspund.... returnează un mesaj de eroare, ca atunci când pagina nu ar exista sau ar fi ștersă. Nu se întâmplă la fel dacă se răspunde la topicul respectiv, în acest caz totul fiind perfect funcțional. ”Not good at all”.

@FLo1, ce mesaj de eroare primești? Poți atașa un screenshot?
Am încercat și eu acum și a fost OK, am primit mesajul "Acum urmărești răspunsurile la această întrebare".

La 4-5 din ultimile topicuri de ieri, dar deschise spre citire de către mine abia astăzi, am dorit să marchez ”Urmărirea răspunsurilor”. Pagina afișată (mesajul returnat) era exact ca cea a unui topic (mesaj) șters, astfel încât link-ul aferent ”butonului” nu putea fi accesat. Dacă deselectez pentru a selecta din nou ”urmărirea răspunsului”... este ok.
Momentan nu mai este un topic nou, dar când va fi cazul, dacă reapare problema revin cu print-screen.
Poate să fi fost și o problemă proprie de rețea (server), dar era interesant că mesajul nu era blocat de server, dovadă că răspunzând la mesaj, acesta se ”marca” pentru urmărire ulterioară. Revin dacă se repetă cu ”print-screen”.

Revin cu o pagină din ”history”-ul accesărilor. Se pare că s-a menținut memorată, deși acum nu mai este aplicabil, adică problema ar fi ca remediată. Eventual la un topic nou.... când mai apare.

La această întrebare am modificat eu titlul și automat s-a schimbat și link-ul. Cel mai probabil tu ai intrat exact când aceste modificări erau în curs de procesare. Deci nu este niciun bug, nicio eroare, doar un bad timing :)

@FLo1 mulțumim pentru exemple. Imediat cum le-am primit le-am trimis la dezvoltator pentru verificări. Ne-a spus că nu a putut reproduce eroarea.
Te rugăm să ne spui și să ne trimiți screenshots dacă mai întâmpini această eroare.

@MihaelaC: Bineînțeles. Surprinderea mea a fost nu atât mesajul, pe care de altfel îl știam din alte situații, ci MOMENTUL (locul). Adică una era dacă mesajul era returnat la accesarea topicului (situația cazului descris de altfel și de DanielaH), dar este o noutate pentru mine ca mesajul să fie returnat la apăsarea butonului de ”urmărește răspunsurile”. În schimb nu era problemă la apăsarea celui cu ”răspunde”. De la acea situație (moment) nu am mai sesizat situații similare.
Keep watching! :)

Platforma .... lovește din nou cu eroarea de 404.... :)))
Același mod, același moment: Accesare topic fără probleme (vezi foto inițial), dar dorind ”să urmăresc răspunsurile”, click-ul pe buton conduce la ”pagina albastră” (vezi foto ”după”). Linkul este în printscreen, dar îl menționez și ca text: https://comunitate.orange.ro/questions/2843909-puteam-conecta-reteaua-orange-spania

Bineînțeles, după oferirea unui răspuns la topic, se marchează (schimbă) și butonul cu ”urmărirea”

@FLo1 a fost din nou situația expusă de Daniela mai sus, se vede și în URL faptul că titlul a fost schimbat și câteva momente, până se face actualizarea se poate întâmpla să dea eroare.
Când se mai întâmplă așa te rog să încerci să ștergi tot ce apare după acel calup de cifre și să dai Enter, așa ar trebui să fie totul în regulă și să vezi ok topicul.

Mulțumesc @Mihaela pentru ”pont” (sugestie). Voi verifica atunci când se va mai întâmpla și voi reveni cu feedback. :)

Salut! Am observat că petreci timp în Comunitatea Orange, dar nu te-ai înscris încă.
Dacă te inscrii și devii membru, poți adresa întrebări în comunitate, poți să ajuți și tu alți membri și poți câștiga puncte, badge-uri și să te bucuri de multe alte beneficii!